print

test syndication de niveaux d’eau EVO

jeudi 25 janvier 2007

Chez moi la frame ci-dessous s’affiche correctement après avoir rafraichie toute seule ses pb d’accentuation (encodage). Pourrriez vous chacun me dire si elle est correctement affichée chez vous et sur quel navigateur, svp ?

Réponses ci-dessous.

 


31 janvier 2007 test syndication de niveaux d’eau EVO

IE 7 sous XP :
Pb avec les caréctères étendus (carrés à la place des accents
photo hebergée par zimage

Firefox 1.5.0.9 + XP :
Comme Oliv’ pb avec les accents :
photo hebergée par zimage

Franck -
1er février 2007 encodage iframe de Evo

Merci Francky :)

C’et mimi tes photos, je constate qu’on a pas tous les mêmes "décorations" de caractères, du coup.

orange -
28 janvier 2007 test syndication de niveaux d’eau EVO

Chez moi ca va pas du tout.
Même en attendant, meme en faisant clic droit -> "actualiser ce cadre"

Config : ben, tu sait : firefox sous linux ubuntu Edgi eft.

31 janvier 2007 test syndication de niveaux d’eau EVO

a mon boulot(win XP +firefox 1.5.0.9), problèmes sur les caractères étendus (tout ce qui a un accent), ca affiche une espèce de losange

oliv -
31 janvier 2007 test syndication de niveaux d’eau EVO

toujours a mon boulot (mais ce coup ci avec internet explorer), plus de problèmes.

31 janvier 2007 test syndication de niveaux d’eau EVO

i e 6.0.2900.2180_xpsp_sp2_gdr.05.03.01-1519CO (si ca c’est pas du numéro de version je ne m’y connais pas !)

1er février 2007 test syndication de niveaux d’eau EVO

encore une autre config de test :

mozilla 1.7.3 sur solaris :
Mozilla/5.0 (X11 ; U ; SunOS sun4u ; en-US ; rv:1.7.3) Gecko/20040920

des points d’interrogations a la place des caracteres etendus.

1er février 2007 encodage iframe Evo

Merci bien pour ces expérimentations et réponses, Olive, c’est sympa.

Surprenants résultats quand même :
- chez certains ça marche avec FF et d’autre pas...
- chez certains ça marche avec IE et d’autres pas...

Je vais continuer à creuser.

Kayaktrip - http://www.kayaktrip.fr/